Autor Thema: Probleme mit dem Forum  (Gelesen 106526 mal)

admin

  • Administrator
  • *****
  • Beiträge: 2853
Re: Probleme mit dem Forum
« Antwort #330 am: 08:44:59 So. 28.April 2019 »
Ich kündige hiermit an, daß dieser Tage das Forum für einen Tag offline gehen wird.

Es besteht kein Grund, sich Sorgen zu machen. Es sind dann keine finsteren Kräfte verantwortlich, wie Ausbeuter oder Staatsanwälte, es sind nur schnöde technische Wartungsarbeiten.

Wampel

  • Jr. Member
  • **
  • Beiträge: 93
Re: Probleme mit dem Forum
« Antwort #331 am: 19:51:43 So. 28.April 2019 »
Ach deshalb ging heut nachmittag nichts.
Ich dachte schon mein Notebook spinnt.  ::)

BGS

  • Hero Member
  • *****
  • Beiträge: 3676
  • Polarlicht
Re: Probleme mit dem Forum
« Antwort #332 am: 19:58:07 So. 28.April 2019 »
Schön, dass Chefduzen wieder online ist :)

MfG

BGS
"Ceterum censeo, Berolinensis esse delendam"

https://forum.chefduzen.de/index.php/topic,21713.1020.html#lastPost
(:DAS SINKENDE SCHIFF DEUTSCHLAND ENDGÜLTIG VERLASSEN!)

Troll

  • Hero Member
  • *****
  • Beiträge: 8541
  • A Dry Sponge is a Happy Sponge
Re: Probleme mit dem Forum
« Antwort #333 am: 20:27:22 So. 28.April 2019 »
Wow, daß ging a flott.

Danke!   
Politik ist der Spielraum, den die Wirtschaft ihr lässt.
Dieter Hildebrandt
Es ist kein Zeichen geistiger Gesundheit, gut angepasst an eine kranke Gesellschaft zu sein.
Jiddu Krishnamurti

Troll

  • Hero Member
  • *****
  • Beiträge: 8541
  • A Dry Sponge is a Happy Sponge
Re: Probleme mit dem Forum
« Antwort #334 am: 10:08:08 Do. 02.Mai 2019 »
Huhu,

nach Anmeldung im Forum werde ich nun immer auf die Startseite geworfen, bisher fand ich es praktischer, kann das wieder umgestellt werden?

Grüße
Politik ist der Spielraum, den die Wirtschaft ihr lässt.
Dieter Hildebrandt
Es ist kein Zeichen geistiger Gesundheit, gut angepasst an eine kranke Gesellschaft zu sein.
Jiddu Krishnamurti

cyberactivist

  • Administrator
  • *****
  • Beiträge: 823
  • Troll-Hunter
Re: Probleme mit dem Forum
« Antwort #335 am: 19:17:26 Mi. 31.Juli 2019 »
Habe gerade am Forum rumgepfuscht. Daher gab es eine kurze Downtime. Sollten noch Probleme existieren, die vorher nicht da waren, bitte melden.
Nur Exhibitionisten haben nichts zu verbergen.

cyberactivist

  • Administrator
  • *****
  • Beiträge: 823
  • Troll-Hunter
Re: Probleme mit dem Forum
« Antwort #336 am: 14:12:40 Fr. 16.August 2019 »
Nach der Umstellung auf die Version 2 der Forumssoftware, werden Youtube-Videos nun wieder direkt auf der jeweiligen Seite in einen Player eingebunden. Um zu sehen, ob es hinreichend funktioniert, wird erst mal nur Youtube und Vimeo eingebunden, später sind auch andere Dienste möglich. Fehler und Probleme bitte hier berichten oder mir als Privatnachricht senden.

Es können auch YT-Videos ab einem bestimmten Zeitpunkt abgespielt werden, als z.B.

https://www.youtube.com/watch?time_continue=44&v=yIEwQfEepTQ
Dieses Video wird dann ab Sekunde 44 gestartet.

an Stelle des ursprünglichen Links:

https://www.youtube.com/watch?v=yIEwQfEepTQ


Nur Exhibitionisten haben nichts zu verbergen.

cyberactivist

  • Administrator
  • *****
  • Beiträge: 823
  • Troll-Hunter
Re: Probleme mit dem Forum
« Antwort #337 am: 15:23:28 Mo. 21.Oktober 2019 »
Wir hatten einen Datenbank-Crash in einer eher unwichtigen Tabelle. Daraufhin mussten wir den Stand vom 21.10.2019 05:16 Uhr einspielen. Alle Daten, die von 05.16 Uhr und 15.20 Uhr am 21.10.2019 in die Datenbank kamen, sind verloren. Das betrifft z.B. Privatnachrichten, Posts, neue Themen, Registrierungen.
Nur Exhibitionisten haben nichts zu verbergen.

Sunlight

  • Hero Member
  • *****
  • Beiträge: 675
  • Bücherwurm
    • IT-Sicherheit | Datenschutz | Hacking
Re: Probleme mit dem Forum
« Antwort #338 am: 15:38:45 So. 08.Dezember 2019 »
Ein Fehler ist aufgetreten!
Ihre letzte Suchanfrage war vor weniger als 10 Sekunden. Bitte versuchen Sie es später noch einmal.
*******************

Hm, das ist aber nicht optimal, wenn man was sucht und nicht sofort findet.
Das diese Meldung kommt und man dann erst viel später weitersuchen kann.
Dafür ist die Suche doch eigentlich da, damit man suchen kann und nicht
etwas im falschen Forum, oder doppelt einstellt. Kann man das eventuell
optimieren?!
» “Nazis raus” - Nie wieder Faschismus «

» Wir sind alle Indymedia - Wir sind alle linksunten «

»#delete Facebook#«

Troll

  • Hero Member
  • *****
  • Beiträge: 8541
  • A Dry Sponge is a Happy Sponge
Re: Probleme mit dem Forum
« Antwort #339 am: 18:26:25 So. 08.Dezember 2019 »
In der Ruhe liegt die Kraft, ist nervig wenn man sich nur vertippt hat aber ansonsten halb so wild, die Forum-interne Suche ist eh mies, ich bemühe eine externe Suchmaschine für spezifisches.

Etwas anderes, Videos einfügen soll doch wieder funktionieren, ich sehe hier auf CD kein eingebettetes Video.  :P
Politik ist der Spielraum, den die Wirtschaft ihr lässt.
Dieter Hildebrandt
Es ist kein Zeichen geistiger Gesundheit, gut angepasst an eine kranke Gesellschaft zu sein.
Jiddu Krishnamurti

Troll

  • Hero Member
  • *****
  • Beiträge: 8541
  • A Dry Sponge is a Happy Sponge
Re: Probleme mit dem Forum
« Antwort #340 am: 09:42:29 Sa. 07.März 2020 »
Déjà-vu, links zu YT-Video ohne Videoeinbindung bei CD, link only, geht das?
Man konnte es früher durch http bzw. https Verlinkung beeinflußen.

Sorry, erst meckert Troll über die fehlende Einbindung und nun über zu viel davon.  :o
Politik ist der Spielraum, den die Wirtschaft ihr lässt.
Dieter Hildebrandt
Es ist kein Zeichen geistiger Gesundheit, gut angepasst an eine kranke Gesellschaft zu sein.
Jiddu Krishnamurti

Sunlight

  • Hero Member
  • *****
  • Beiträge: 675
  • Bücherwurm
    • IT-Sicherheit | Datenschutz | Hacking
Re: Probleme mit dem Forum
« Antwort #341 am: 20:40:30 Di. 24.März 2020 »
Vermisst noch jemand im Antwortbereich die Funktion-Leiste? Bei mir Alles weg!
Bevor ich "Suche Eichhörchen" beginne, zunächst nachfragen, ob ich den Fehler
tatsächlich bei mir suchen muss, oder ob der Fehler am Forum liegt.
» “Nazis raus” - Nie wieder Faschismus «

» Wir sind alle Indymedia - Wir sind alle linksunten «

»#delete Facebook#«

dagobert

  • Hero Member
  • *****
  • Beiträge: 5033
Re: Probleme mit dem Forum
« Antwort #342 am: 21:08:25 Di. 24.März 2020 »
Bei mir ist im Antwortfenster alles da.

Und funktioniert auch, wie oben zu sehen ist.  ;D

Sunlight

  • Hero Member
  • *****
  • Beiträge: 675
  • Bücherwurm
    • IT-Sicherheit | Datenschutz | Hacking
Re: Probleme mit dem Forum
« Antwort #343 am: 21:12:00 Di. 24.März 2020 »
Danke! Ahne auch schon, was dieses Ärgernis verursacht hat, Update von "TOR" heute.
Meine Ahnung war richtig! Falls doch jemand noch mit dem Problem konfrontiert wird. Es liegt nicht am eigenen PC. Mit dem Update vom "TOR":

Zitat

Version
Tor Browser 9.0.7
Erscheinungsdatum
March 20 2020
Für die aktuellsten Informationen zu diesem Release, besuche unsere Website.
Versionshinweise
* All Platforms
   * Bump NoScript to 11.0.19
   * Bug 33613: Disable Javascript on Safest security level
 * Windows + OS X + Linux
   * Bump Tor to 0.4.2.7

wurde in der aktuellen Version des Tor-Browsers (9.0.7) Javascript auf die höchste Sicherheitseinstellung gestellt und kann nicht mehr temporär zugelassen werden.
Da hier im Forum die Funktionsleiste Javascript benötigt, haben "TOR"-Nutzer zur
Zeit keine Funktionsleiste im Antwortbereich und keine Smiliys.

Man kann sich helfen, indem man vorübergehend den BBCode Wikipedia nutzt. Bleibt zu hoffen, dass "TOR" das zeitnah behebt.
» “Nazis raus” - Nie wieder Faschismus «

» Wir sind alle Indymedia - Wir sind alle linksunten «

»#delete Facebook#«