Autor Thema: Probleme mit dem Forum  (Gelesen 118102 mal)

admin

  • Administrator
  • *****
  • Beiträge: 3235
Re: Probleme mit dem Forum
« Antwort #345 am: 14:22:23 Fr. 17.April 2020 »
Das liegt an dir, bzw. deinem aufwendigen Schutz deiner Privatsphäre und nicht an den Links.
Die funktionieren wunderbar.

Sunlight

  • Hero Member
  • *****
  • Beiträge: 717
  • Bücherwurm
Re: Probleme mit dem Forum
« Antwort #346 am: 14:36:03 Fr. 17.April 2020 »
Danke! Durch "Element untersuchen" --> Entwicklerwerkzeuge mit NoScript
Warnung habe ich jetzt auch das Problem erkannt, Googletagmanager und
der ist grundsätzlich bei mir blockiert, Google selbst auch. Müsste ich extra
freigeben.
» “Nazis raus” - Nie wieder Faschismus «

» Wir sind alle Indymedia - Wir sind alle linksunten «

»#delete Facebook#«

cyberactivist

  • Administrator
  • *****
  • Beiträge: 868
  • Troll-Hunter
Re: Probleme mit dem Forum/technische Änderungen
« Antwort #347 am: 11:57:35 So. 21.März 2021 »
- Kotz-Smiley wieder hinzugefügt.
- Suchfunktion überarbeitet:
  - oben rechts können jetzt Google oder Bing als Suchmaschine ausgewählt werden, da die boardinterne Suchfunktion Schwächen hat.
  - Datenschutzfreundliche Suchmaschinen können leider noch nicht eingebunden werden.
  - Suche kann oben rechts auf jeder Seite auch kontextsensitiv ausgeführt werden: "Dieses Thema", "Dieses Forum", "Ganzes Forum".
Nur Exhibitionisten haben nichts zu verbergen.

cyberactivist

  • Administrator
  • *****
  • Beiträge: 868
  • Troll-Hunter
copy&paste führt zu winzigen Texten oder Links
« Antwort #348 am: 12:37:02 So. 22.August 2021 »
Falls noch wer Probleme hat, dass beim Antworten mit copy&paste z.B. Links oder kopierte Texte anschließend winzig erscheinen:
Seit dem Forumsupdate ist der WYSIWIG-Modus bei Antworten standardmäßig aktiviert. Das lässt sich permanent ändern.

Einfache Methode (funktioniert nicht immer):
Einloggen und Link klicken:

https://forum.chefduzen.de/index.php?action=profile;area=theme
Unten auf der Seite "WYSIWYG Editor standardmäßig auf Antworten-Seiten anzeigen." deaktivieren.
------

Alternative Methode:
Mit dem Mauszeiger auf den Menüpunkt "Profil" zeigen (nicht klicken) und im aufklappenden Untermenü "Benutzerkonto" auswählen,
Mit dem Mauszeiger auf den Menüpunkt "Profil-Einstellungen" zeigen und im aufklappenden Menü "Design & Layout" anklicken,
Unten auf der Seite "WYSIWYG Editor standardmäßig auf Antworten-Seiten anzeigen." deaktivieren.

------

Der WSIWYG-Modus (What you see is what you get) im Editor ist grundsätzlich da, um nicht nur Inhalt eines Textes, sondern auch dessen Format (Größe, Fettschrift) bereits im Editor zu sehen bzw. bei copy&paste zu übernehmen, während man tippt.

Wer ihn zeitweise ein- oder ausschalten möchte, kann dies mit dem letzten Symbol in der unteren Symbolzeile ("Ansicht umschalten") oberhalb des Editierfeldes machen (Symbol: Pfeil in eckigen Klammern).
Nur Exhibitionisten haben nichts zu verbergen.

dagobert

  • Hero Member
  • *****
  • Beiträge: 5229
Re: Probleme mit dem Forum
« Antwort #349 am: 21:55:34 Mi. 29.September 2021 »
Hab Fehlermeldungen wegen ungültigem Zertifikat.

cyberactivist

  • Administrator
  • *****
  • Beiträge: 868
  • Troll-Hunter
Re: Probleme mit dem Forum
« Antwort #350 am: 22:12:46 Mi. 29.September 2021 »
Habe mal ein neues Zertifikat als Wildcard-Zertifikat angelegt. Muss aber noch durchlaufen. Kann noch etwas dauern, bis es wieder ohne Fehler läuft.
Nur Exhibitionisten haben nichts zu verbergen.